Ga naar inhoud


Exscheiding

Storing Me Next


7 replies to this topic

#1 Gast_Marco_*

Gast_Marco_*
  • Guests

Geplaatst op: 07 August 2023 - 07:12 PM

Hoi pelletkachel gebruikers,

Na het eerste seizoen gestookt te hebben , zelf de kachel gereinigd door de instructies te volgens welke te vinden bij op de bekend site, Na het onderhoud uitvoeren te hebben heb ik het gevoel dat de kachel storing heeft , enkel kan er achter komen wat het probleem nu kan zijn , ook heb ik het vermoede dat de settings op een of andere wijze veranderd zijn, continu vijzel lijkt te pulseren bij opstarten , wie kan mij helpen met het probleem.


Mvg marco

#2 Gast_Gast _*

Gast_Gast _*
  • Guests

Geplaatst op: 08 August 2023 - 12:47 AM

settings veranderen niet zelf. 1e onderhoud door verkoper voor garantie.

 



#3 Harlo

Harlo

    groot gebruiker

  • Members
  • Pip Pip Pip
  • 213 Posts:

Geplaatst op: 08 August 2023 - 01:58 PM

Brand de kachel verder wel goed of blijft de pulserende pellettoevoer.



#4 Marco

Marco

    beginner

  • Members
  • Pip
  • 1 Posts:

Geplaatst op: 09 August 2023 - 08:21 PM

Kachel brand wel maar ook moeizaam, gaf in de instellingen verkeerde waarde aan ,Inmiddels het probleem opgelost door terug te gaan naar fabrieks instellingen, waarom de kachel hier op ingesteld stond blijf mij een raadsel het probleem is wel opgelost, pulseren is weet terug naar continu en ook geeft deze de voor ingestelde waarde weer correct

#5 Pelletkachelheerenveen

Pelletkachelheerenveen

    groot gebruiker

  • Members
  • Pip Pip Pip
  • 328 Posts:

Geplaatst op: 02 September 2023 - 09:49 AM

Weet iemand de fout code Error 47 van de me next. deze komt in de opstartfase tijdens het laden van de pellets.



#6 Harlo

Harlo

    groot gebruiker

  • Members
  • Pip Pip Pip
  • 213 Posts:

Geplaatst op: 26 September 2023 - 12:19 PM

error code 47 ben ik achter gekomen betreft storing van het signaal van de encoder van de pelletmotor de connectie op het moederbord was niet juist.



#7 Gast_wilfri_*

Gast_wilfri_*
  • Guests

Geplaatst op: 20 December 2023 - 12:43 PM

Kachel brand wel maar ook moeizaam, gaf in de instellingen verkeerde waarde aan ,Inmiddels het probleem opgelost door terug te gaan naar fabrieks instellingen, waarom de kachel hier op ingesteld stond blijf mij een raadsel het probleem is wel opgelost, pulseren is weet terug naar continu en ook geeft deze de voor ingestelde waarde weer correct

hallo, ik heb ook wat probleempjes, hoe ga je terug naar de fabrieksinstellingen? 



#8 Gast_Gast _*

Gast_Gast _*
  • Guests

Geplaatst op: 20 December 2023 - 11:33 PM

welke probleempjes dan





Reageer op dit onderwerp